Trouble with Photos

Everyone loves a good fish story!
Talk techniques, experiences , gear, etc
User avatar
Barleywine
Posts: 337
Joined: Tue Jan 01, 2013 10:38 am
Location: Wyckoff, NJ

Trouble with Photos

Post by Barleywine »

Is anyone else having problems attaching photos to posts? Since the site had an upgrade, I haven't been able to get pictures to load. I click on attachments, then the photo from a zip folder, and nothing happens. I used to be able to place the photo inline with those steps. Any help on how it should now be done would be greatly appreciated.

Chuck
"The secret to life is honesty and fair dealing. When you can fake that, you've got it made." ---Groucho Marx

catskilljohn
Posts: 4312
Joined: Fri Apr 24, 2009 7:03 am
Location: Yardley,PA- Jeffersonville,NY

Re: Trouble with Photos

Post by catskilljohn »

I wish I could help, but I never figured out how to do it that way before the forum changed! It always says "the photos are too large". I have always used photobucket but unfortunately something goes on over there and sometimes the photos get switched or lost.

CJ
"Gentlemen,remove your hats,this is it"
"This is where the trout was invented?"
"Oh he existed in a crude,primitive form in Waltons England"
"But this is where they painted spots on him and taught him to swim"

User avatar
Barleywine
Posts: 337
Joined: Tue Jan 01, 2013 10:38 am
Location: Wyckoff, NJ

Re: Trouble with Photos

Post by Barleywine »

Thanks CJ. I was always able to avoid the "photos too large" problem by compressing them in a Zip folder first. Same thing that happens when you re-size with Photobucket. I guess I could go back to using Photobucket, but that service is really finicky, and I'd rather be able to post directly to the board again. Posting directly was always easier, and the site doesn't lose the image if it gets deleted from Photobucket.

I also tried to drag the photo into the message box as suggested by the attachments prompt. The photo does not "stick" to the message. When I drag it to the blue area of the attachment message, the photo shows, but wipes out all other options. The screen just freezes at that point.
"The secret to life is honesty and fair dealing. When you can fake that, you've got it made." ---Groucho Marx

tie2fish
Posts: 620
Joined: Mon Dec 23, 2013 4:39 pm
Location: Harford County, Maryland

Re: Trouble with Photos

Post by tie2fish »

Brown Beauty.jpg
Brown Beauty.jpg (353.88 KiB) Viewed 1639 times
I just uploaded the above photo by following the sequence below:

1) Click on "Post Reply" or start "New Topic"
2) Click on "Attachments"
3) Click on "Add Files"
4) Select (highlight) desired photo in your PC library and click "Open"
5) Click on "Place Inline"

Folks who have difficulties uploading photos to phpBB forums can usually remedy this by re-sizing the photo(s) to a maximum 680 x 680 byte size. This can be done on your PC using existing software in most Windows operating systems or on some digital cameras prior to downloading them to your PC. I haven't a clue about Mac systems.

User avatar
Eperous
Posts: 5111
Joined: Thu Jan 07, 2010 3:20 pm
Location: Catskills

Re: Trouble with Photos

Post by Eperous »

It think using SGM directly is much easier than Photobucket or anything else, IMO...

I'll do a step-by-step below and post what the steps are, if it helps...

(1) Click on Attachments
(2) Click on Add files

Those steps take me to a folder in My Documents on my pc...

(3) Click on the photo I want to add...
(4) Click on Place inline below, after you line up your cursor where you want the photo to appear..
FF11-some Preston Jennings QG's.JPG
FF11-some Preston Jennings QG's.JPG (165.47 KiB) Viewed 1639 times
Done!!!

A while back I remember Joe Fox saying photos should be resized to be 700 pixels by ??? Sometimes I use a photo 800 pixels by ??? BUT, if the photo size is too large, none of this works and I get some sort of error message after my pc hangs up for a bit... I guess the key is resizing the photo... PLUS, using SGM to upload a photo directly means they won't be lost down the road... there are numerous posts on this bulletin board from a couple/few years ago where the photo image is gone... no longer available...

Just saying...

PS --- I guess when Joe Fox posts something here, it pays to read it and abide by it... :P :roll:

Ed

User avatar
Barleywine
Posts: 337
Joined: Tue Jan 01, 2013 10:38 am
Location: Wyckoff, NJ

Re: Trouble with Photos

Post by Barleywine »

It sounds like everyone is describing the exact steps that I used with success in the past. My current problem is: after I click Attachments and Add Files, I click on the photo from my computer (a Macbook Pro, but the photos are resized in a zip folder to be small enough), and then nothing happens. I don't get the information about the photo showing up, and I don't get the prompt asking me to place the photo inline. All of this always worked until the site underwent its little makeover about 2 weeks ago.
"The secret to life is honesty and fair dealing. When you can fake that, you've got it made." ---Groucho Marx

User avatar
Eperous
Posts: 5111
Joined: Thu Jan 07, 2010 3:20 pm
Location: Catskills

Re: Trouble with Photos

Post by Eperous »

Chuck... I don't know "Mac" from pears or bananas... :o :roll: but, can YOU resize the photos yourself via any camera software or other means, and then try the steps again?

Ed

User avatar
Barleywine
Posts: 337
Joined: Tue Jan 01, 2013 10:38 am
Location: Wyckoff, NJ

Re: Trouble with Photos

Post by Barleywine »

I can re-size the photos on the Mac using I-photo. I've tried all different sizes, even down to 28 kb. The photo then goes to the desktop, or I put it in a folder. When I click on it, I get a bar that lists the titles "filename" and "status", but there is no filename or status actually showing. Geez, this is a bit maddening. I'll see if I can use the old Photobucket again, but that was really a pain.

Thanks for the help gentlemen. If anyone has this figured out, I'm all ears.
"The secret to life is honesty and fair dealing. When you can fake that, you've got it made." ---Groucho Marx

User avatar
Barleywine
Posts: 337
Joined: Tue Jan 01, 2013 10:38 am
Location: Wyckoff, NJ

Re: Trouble with Photos

Post by Barleywine »

Image

OK. I can put the photos in using Photobucket. Still looking for a way to get them directly to the board from my computer the way I used to be able to do.
"The secret to life is honesty and fair dealing. When you can fake that, you've got it made." ---Groucho Marx

User avatar
quadfish
Posts: 496
Joined: Tue Apr 13, 2010 7:25 pm
Location: Milford, PA

Re: Trouble with Photos

Post by quadfish »

Chuck at Boo Fest with his Golden Buddy.jpg
Chuck at Boo Fest with his Golden Buddy.jpg (248.02 KiB) Viewed 1562 times
"A man who would fool a fish with a feather would probably go to a brothel without carryng any money." Charles Dannen

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 1 guest